Post new topic   Reply to topic    Exup1000.co.uk Forum Index -> Workshop
View previous topic :: View next topic  
Author Message
geoff c
Brolly Dolly
Brolly Dolly
Joined: 30 Jul 2020
Posts: 4
PostPosted: Sat Aug 01, 2020 11:24 pm    Post subject: Flat spots at full throttle Reply with quote

Hi
I have recently stripped, cleaned and rebuilt the carbs on my 1990 1000exup. I have replace all the seals, new jets, inlet rubbers and airbox rubbers and new plugs.
After balancing the carbs she sounded really smooth and very responsive.
However when i took the bike out for a run it picked up really well upto 7000rpm then hit a flat spot until 8000rpm then took off again until 10000rpm when it hit another big flat spot.
Any ideas what might be causing this. The bike is completely standard, the exup valve is working fine and set correctly.
Thanks in advance.
Back to top
View user's profile Send private message
Stig
Site Admin
Site Admin
Joined: 28 Sep 2005
Posts: 11494
Location: digging through projects
PostPosted: Sun Aug 02, 2020 8:08 am    Post subject: Reply with quote

Is there a tight spot as the Exup valve rotates? Try removing cables off pulley and check it rotates freely all the way around

Also in the dark check thereís no sparks flying around the coils area ( arcing out)

If youíve had the bike in bits make sure the tank breather pipes not trapped causing an airlock

Cant think of any carb probs that would cause those symptoms
_________________
AKA Bald headed b'stard
Back to top
View user's profile Send private message Send e-mail
nuggitt
Moderator
Moderator
Joined: 22 May 2009
Posts: 5496
Location: North Yorkshire
PostPosted: Sun Aug 02, 2020 8:20 am    Post subject: Reply with quote

Itís a wild guess but itís not your valve clearance is it? When were they last done?
_________________
Bit of advice. Buy a good bed and a good pair of shoes, because if you aren't in one you'll be in the other.
Back to top
View user's profile Send private message Send e-mail
geoff c
Brolly Dolly
Brolly Dolly
Joined: 30 Jul 2020
Posts: 4
PostPosted: Sun Aug 02, 2020 7:50 pm    Post subject: Reply with quote

Stig wrote:
Is there a tight spot as the Exup valve rotates? Try removing cables off pulley and check it rotates freely all the way around

Also in the dark check thereís no sparks flying around the coils area ( arcing out)

If youíve had the bike in bits make sure the tank breather pipes not trapped causing an airlock

Cant think of any carb probs that would cause those symptoms



I will check the exup operation although it appears to be free at the servo end, trapped breather sounds like the culprit i hope, thanks for your help stig and nugget.
Back to top
View user's profile Send private message
geoff c
Brolly Dolly
Brolly Dolly
Joined: 30 Jul 2020
Posts: 4
PostPosted: Sun Aug 02, 2020 8:24 pm    Post subject: Reply with quote

nuggitt wrote:
Itís a wild guess but itís not your valve clearance is it? When were they last done?


Valve clearance were done 4000 miles ago.
Back to top
View user's profile Send private message
nuggitt
Moderator
Moderator
Joined: 22 May 2009
Posts: 5496
Location: North Yorkshire
PostPosted: Sun Aug 02, 2020 9:18 pm    Post subject: Reply with quote

Good. That rules that out then. nod
_________________
Bit of advice. Buy a good bed and a good pair of shoes, because if you aren't in one you'll be in the other.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Exup1000.co.uk Forum Index -> Workshop All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


www.exup1000.co.uk is owned and run by EXUP enthusiasts, for EXUP enthusiasts
Powered by phpBB © 2001, 2002 phpBB Group